Respond to Message

Contact:

GenGen, Scarborough

About:

Underground Parking/Storage - Secure Location Underground Parking/Storage - Secure Location - $55/month

Message:


  Cancel

    A PHP Error was encountered

    Severity: Notice

    Message: Trying to get property 'uid' of non-object

    Filename: pages/message.php

    Line Number: 70

    Backtrace:

    File: /srv/application/views/pages/message.php
    Line: 70
    Function: _error_handler

    File: /srv/application/controllers/Message.php
    Line: 156
    Function: view

    File: /srv/index.php
    Line: 315
    Function: require_once

    2019-06-24 15:33:29

  1. We just heard back from the Host who confirmed that the underground parking/storage space is no longer. The unit where the space is located had been sold just recently. Are you looking for parking or storage? We have another parking spot in the same area that might work for you: https://spaceishare.com/Listing/id/325/. Let me know if you're interested.

  2. A PHP Error was encountered

    Severity: Notice

    Message: Trying to get property 'uid' of non-object

    Filename: pages/message.php

    Line Number: 70

    Backtrace:

    File: /srv/application/views/pages/message.php
    Line: 70
    Function: _error_handler

    File: /srv/application/controllers/Message.php
    Line: 156
    Function: view

    File: /srv/index.php
    Line: 315
    Function: require_once

    2019-06-24 15:05:46

  3. Hi Suzan, thanks for reaching out! We manage the space in behalf of the Host. We have reached out to the Host to confirm availability. We will get back to you with the info shortly.

  4. A PHP Error was encountered

    Severity: Notice

    Message: Trying to get property 'uid' of non-object

    Filename: pages/message.php

    Line Number: 70

    Backtrace:

    File: /srv/application/views/pages/message.php
    Line: 70
    Function: _error_handler

    File: /srv/application/controllers/Message.php
    Line: 156
    Function: view

    File: /srv/index.php
    Line: 315
    Function: require_once

    2019-06-24 14:20:58

  5. Is this still available